关于树莓派安装open3d-python库的问题求助!!!

yangFHAPPY 2022-04-08119 次点击
因为做毕设用到open3d==0.7.0.0,但树莓派4b默认安装的是0.3版本,且安装大于0.3.0.0的版本时就会报错找不到该版本,用的中科大的源,之前用的清华的源,不知道什么原因
收藏 ♥ 感谢
Tony 129.95m 2022-04-08  ♥ 1
open3d 7.0 没有提供适用于 armhf 的包,可以尝试从源码编译安装。
http://www.open3d.org/docs/release/compilation.html
Tony 129.95m 2022-04-11 
打错了,是0.7.0...

登录注册 后可回复。




› 相关内容关注微信公众号