树莓派常用软件

Tony 101.65m2021-08-19316 次点击1 人感谢
- QQ https://im.qq.com/linuxqq/index.html
- 微信 https://gitee.com/openfans-community/debian-pi-aarch64-apps/tree/master/apps/wechat (UOS版)
- 向日葵 https://gitee.com/openfans-community/debian-pi-aarch64-apps/tree/master/apps/oray.sunlogin (UOS版)
- 迅雷 https://gitee.com/openfans-community/debian-pi-aarch64-apps/tree/master/apps/thunder (UOS版)
- WPS https://linux.wps.cn/
- 欧路词典 https://www.aliyundrive.com/s/59T7wcjb3Py (UOS版)
- QQ 音乐 https://iamsjy.lanzoui.com/iLfqxsu8uyf (UOS版)
- balenaEtcher https://github.com/Itai-Nelken/Etcher-arm-32-64
- VS Code https://code.visualstudio.com/#alt-downloads
- VS Codium https://github.com/VSCodium/vscodium
- Tabby (原名Terminus)https://iamsjy.lanzoui.com/ibyhTsu8ypa (自己编译的)
- Pycharm https://www.jetbrains.com/zh-cn/pycharm/download/#section=linux
- OpenCV https://talk.quwj.com/topic/2225
- v2rayA https://github.com/v2rayA/v2rayA (你懂的)
- Qv2ray https://github.com/hmsjy2017/Qv2ray/releases (自己编译的)

(搜狗输入法能安装但没法用)
建议使用 `sudo apt install ./软件包名` 来安装。因为 apt 可以自动安装依赖而 dpkg 不能。
*****
部分软件来自 UOS,均已去除 `deepin-elf-verify` 依赖,可以正常安装。
UOS 生态适配清单上还有很多软件,可以下载 deb 包:https://www.chinauos.com/ecology/adapt
UOS 软件都会有一个名为 `deepin-elf-verify` 的依赖用于验证系统是否为 UOS,需要移除该依赖才能正常安装。
方法:解包修改 `control` 文件去除 `deepin-elf-verify` 依赖,并重新打包。
解包/打包方法参考:https://blog.csdn.net/yygydjkthh/article/details/36695243
收藏 ♥ 感谢

登录注册 后可回复。