怎样更新 java runtime

sarcophile 2019-09-1597 次点击

树莓派3b,放了两年吧,再拿出来玩,PyCharm + PyQt,PyCharm环境提示java runtime (1.8u65) is out of date, please update to 1.8.0u112 or newer
在网上搜了好久,好像没有这个问题的答案。Linux不是很熟,求救

收藏 ♥ 感谢

登录注册 后可回复。

这里由以下店铺的技术人员在此免费提供能力范围内的技术支持。

NXEZ 创客商店(淘宝)

排障问题发帖注意事项:
1、请尽可能将故障说明清晰,列明例如使用环境和做了哪些操作和配置等。
2、排障中已经做了哪些尝试,如果能在问题中进行描述将极大提高解决问题的效率。
3、对于需要自身完成知识积累才能解决的问题,请自行通过搜索引擎寻找资料学习。